Welkom, Gast. Alsjeblieft inloggen of registreren.
Juli 10, 2014, 08:24:54
Startpagina Help Zoek Kalender Inloggen Registreren
Toon ongelezen berichten sinds je laatste bezoek.
Nieuws: Kijk ook eens op het worldforum, de wiki of de nederlandse Pardus site of op Twitter- Registreren als forumlid? Email de moderator!

+  Forum.Pardus-Linux.nl
|-+  Pardus technisch
| |-+  Software
| | |-+  Open Office 3.0
0 geregistreerde leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: 1 2 [3] Omlaag Print
Auteur Topic: Open Office 3.0  (gelezen 3737 keer)
atolboo
Pardus Guru
*****
Berichten: 2 401



Bekijk profiel
« Antwoord #30 Gepost op: April 04, 2009, 22:12:11 »

Even een waarschuwing:
Deze versie heeft nog alleen een Engelse interface.
Ik neem aan dat de definitieve versie ook de Nederlandse interface gaat krijgen.
Hij zit ook nog in de test-repo.
« Laatste verandering: April 04, 2009, 22:14:36 door atolboo » Gelogd
Michiel
Administrator
Pardus Guru
*****
Berichten: 1 371



Bekijk profiel
« Antwoord #31 Gepost op: April 04, 2009, 22:41:24 »

Ook als je

http://paketler.pardus.org.tr/pardus-2008-test/openoffice3-langpack-nl-3.0.99.3-1-1.pisi

er bij installeert atolboo?
Gelogd

heeft op 14 oktober 2012 na ruim 4 fijne jaren Pardus linux verruild voor 12.2 KDE
Michiel
Administrator
Pardus Guru
*****
Berichten: 1 371



Bekijk profiel
« Antwoord #32 Gepost op: April 04, 2009, 22:49:09 »

tr.org.pardus.comar.python.Exception: Externe afhankelijkheden zijn niet voldaan: mdbtools

krijg ik als foutmelding als ik deze versie van Ooo probeer te installeren.
Gelogd

heeft op 14 oktober 2012 na ruim 4 fijne jaren Pardus linux verruild voor 12.2 KDE
atolboo
Pardus Guru
*****
Berichten: 2 401



Bekijk profiel
« Antwoord #33 Gepost op: April 05, 2009, 10:08:59 »

Bedankt, met wordt OO3 helemaal Nederlands.  Cheesy
En het installeren van OO3 op een tweede PC geeft bij mij ook de "mbtools" foutmelding !  Sad Shocked
Gelogd
Michiel
Administrator
Pardus Guru
*****
Berichten: 1 371



Bekijk profiel
« Antwoord #34 Gepost op: April 05, 2009, 10:37:58 »

 Na ook dezeuit de testrepo te hebben geinstalleerd:

http://paketler.pardus.org.tr/pardus-2008-test/mdbtools-0.6_pre1-1-1.pisi

krijg ik nu eenzelfd melding maar dan dat vigra benodigd is:
http://paketler.pardus.org.tr/pardus-2008-test/vigra-1.6.0-1-1.pisi

die ga ik nu installeren, kijken wat er dan komt...
Gelogd

heeft op 14 oktober 2012 na ruim 4 fijne jaren Pardus linux verruild voor 12.2 KDE
Michiel
Administrator
Pardus Guru
*****
Berichten: 1 371



Bekijk profiel
« Antwoord #35 Gepost op: April 05, 2009, 10:39:26 »

Lijkt er op dat ie Oooo 3 gaat installeren na de mdbtools en vigra PISI pakketten eerst te hebben geinstalleerd

hij verwijdert tijdens het installeren eerst de vorige Ooo3 en installeert dan de actuele Ooo 3
« Laatste verandering: April 05, 2009, 10:41:57 door Michiel » Gelogd

heeft op 14 oktober 2012 na ruim 4 fijne jaren Pardus linux verruild voor 12.2 KDE
Michiel
Administrator
Pardus Guru
*****
Berichten: 1 371



Bekijk profiel
« Antwoord #36 Gepost op: April 05, 2009, 10:52:38 »

Bedankt, met wordt OO3 helemaal Nederlands.  Cheesy
En het installeren van OO3 op een tweede PC geeft bij mij ook de "mbtools" foutmelding !  Sad Shocked

Had je op de ene PC de test-repo in Package Manager staan en op de andere niet?

De ontbrekende pakketten zitten in dezelfde test-repo, dus als je alleen openoffice pisi pakket download vindt je systeem de mdbtools en vigra pakketten niet, terwijl als je het zou installeren vanuit Pakket Manager door de testrepo toe te voegen die pakketten waarschijnlijk automatisch gevonden zouden worden?

(hypothese van Michiel  Cheesy )
Gelogd

heeft op 14 oktober 2012 na ruim 4 fijne jaren Pardus linux verruild voor 12.2 KDE
Michiel
Administrator
Pardus Guru
*****
Berichten: 1 371



Bekijk profiel
« Antwoord #37 Gepost op: April 05, 2009, 11:30:13 »

Bedankt, met wordt OO3 helemaal Nederlands.  Cheesy
En het installeren van OO3 op een tweede PC geeft bij mij ook de "mbtools" foutmelding !  Sad Shocked

Om het nl language pack te kunnen installeren liep ik tegen eenzelfde probleem aan, uit de pisi test repo moet dan eerst

http://paketler.pardus.org.tr/pardus-2008-test/hunspell-dict-nl-1.00g-1-1.pisi

geinstalleerd worden.
Gelogd

heeft op 14 oktober 2012 na ruim 4 fijne jaren Pardus linux verruild voor 12.2 KDE
atolboo
Pardus Guru
*****
Berichten: 2 401



Bekijk profiel
« Antwoord #38 Gepost op: April 05, 2009, 11:54:30 »

(hypothese van Michiel  Cheesy )
Kan en ga ik (met dank aan Clonezilla) testen. Wordt vervolgd...... Smiley
Gelogd
atolboo
Pardus Guru
*****
Berichten: 2 401



Bekijk profiel
« Antwoord #39 Gepost op: April 05, 2009, 12:32:39 »

Wordt vervolgd...... Smiley
Door middel van Clonezilla kan ik binnen 5 minuten een nieuwe installatie (+ updates) van Pardus 2008.2 doen.  Grin
Na het toevoegen van http://paketler.pardus.org.tr/pardus-2008-test/pisi-index.xml.bz2 in Pakketbeheer
wordt bij het installeren van "openoffice3" en "openoffice3-langpack-nl" de volgende pakketten tevens ge´nstalleerd:
Code:
lipwps
lpsolve
mdbtools
mpfr
raptor
rasqal
redland
sablotron
vigra
hunspell-dict-nl
en de installatie gaat op mijn tweede PC probleemloos !  Cool
Gelogd
Michiel
Administrator
Pardus Guru
*****
Berichten: 1 371



Bekijk profiel
« Antwoord #40 Gepost op: April 05, 2009, 12:36:58 »

SOLVED  Grin
Gelogd

heeft op 14 oktober 2012 na ruim 4 fijne jaren Pardus linux verruild voor 12.2 KDE
Pagina's: 1 2 [3] Omhoog Print 
« vorige volgende »
Ga naar:  


Login met gebruikersnaam, wachtwoord en sessielengte

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!